RSS
 

KH-IX – 900Мбит/с

20 Jan

Собственно, завтра будем собирать, судя по всему, Etherchannel из 2xGig-E. Потому как пора.

Free Image Hosting at www.ImageShack.us

 

Tags:

Leave a Reply

You must be logged in to post a comment.

  1. nucleo

    января 23, 2009 at 14:47

    Поздравляю KH-IX с почтигигабитом :)
    Жаль, что нас (пользователей слободы) этот праздник обошёл стороной :(
    Но непонятно то, что здесь
    http://vault.itl.ua/mrtg/14all.cgi?log=peering.kh-ix.net_1
    не 900 а всего 550 мегабит в максимумах.
    Или g0/0 – это не KH-IX?

     
  2. Дмитрий

    января 23, 2009 at 18:15

    правильно смотреть на http://vault.itl.ua/khix – на старом графике используются 32-битные счетчики, которых не хватает для корректного отображения.

     
  3. Дмитрий

    января 23, 2009 at 23:29

    не совсем все так просто :) peering.kh-ix.net – это каталист 3560, куда в Gi0/2 приходят транком (т.е. VLANами) участники, включенные по разным точкам нашей сети. Так как это каталист, vlan участника, по большому счету, может прийти из любого физического порта. Участник же описывается просто:

    interface VlanXXX
    description IX-ITL
    ip address 193.110.156.129 255.255.255.252
    бла-бла

    и далее – bgp и все дела.

     
  4. nucleo

    января 24, 2009 at 00:05

    “В ноябре 2007 года введен в эксплуатацию центральный маршрутизатор (Cisco 3825, 1G RAM), обеспечивающий передачу данных между участниками сети.”
    Если я правильно понял, сабинтерфейсы на 3825, который подключён к 3560 (к g0/0 ?).
    Тогда на моей схеме R0 – 3825, а SW0 – 3560.
    Так больше похоже на правду?

    Что изменилось после того как собрали Etherchannel из 2xGig-E?

     
  5. nucleo

    января 24, 2009 at 00:55

    Извиняюсь.
    Сразу не понял, что никакого R0 в KH-IX нет.

     
  6. nucleo

    января 23, 2009 at 23:56

    Спасибо за новую ссылку.
    Если не секрет, сколько портов на peering.kh-ix.net используется для kh-ix?
    Один, как это я представил себе здесь http://nucleo.kharkov.ru/files/2009/01/gns3-kh-ix
    у роутера R0 или больше?

     
  7. nucleo

    января 31, 2009 at 19:59

    Дмитрий скажите пожалуйста насколько моё обновлённое представление о KH-IX приблизилось к настоящему KH-IX в общем и в частности etherchannel ?
    http://nucleo.kharkov.ru/2009/01/27/gns3-i-kh-ix/

     
  8. Дмитрий

    января 31, 2009 at 22:44

    Приблизилось, отличная работа :) Несколько моментов:

    1) Роутер точки обмена может быть defaultless. В идеале – должен быть таким.
    2) Etherchannel у нас потому, что магистральные линки (а в них vlan’ы участников) приходят в другие каталисты и extreme summitы. Соответственно, построен 2хGig-E на ближайший саммит.

    там что-то типа:

    interface GigabitEthernet0/1
    switchport trunk encapsulation dot1q
    switchport mode trunk
    no cdp enable
    channel-group 1 mode desirable
    !
    interface GigabitEthernet0/2
    switchport trunk encapsulation dot1q
    switchport mode trunk
    no cdp enable
    channel-group 1 mode desirable
    !
    interface Port-channel1
    switchport trunk encapsulation dot1q
    switchport mode trunk
    end

    А вообще конфиг железки не такой уж и маленький:
    -rwx 23249 Jan 28 2009 10:58:54 +02:00 config.text
    очень много места занимает описание фильтров для тех участников, от которых можно ожидать всего, включая fullview :)

     
  9. nucleo

    февраля 1, 2009 at 05:15

    Для простоты наружу ходит только R1, а для того, чтобы все могли ходить, добавил анонс default.
    Вам тоже приходит default от датасвита, хотя он received-only

    BGP routing table entry for 0.0.0.0/0, version 0
    Paths: (1 available, no best path)
    Not advertised to any peer
    43011 24710, (received-only)
    193.110.156.158 from 193.110.156.158 (77.120.134.1)
    Origin IGP, localpref 100, valid, external

    На графиках vault.itl.ua/khix/ трафик Gi0/1 на 200 мегабит больше, чем Gi0/2 — это так было задумано?

     
  10. Дмитрий

    февраля 1, 2009 at 12:17

    Ой, тай не кажiть. 0.0.0.0 время от времени приходит от разных товарищей, только вот фильтруется он :)

    По поводу графиков – Etherchannel не делит (и не может) по 50%, там обычно балансировка по mac-адресам.